Archives de
Étiquette : Symantec

Passés sous silence…

Passés sous silence…

Cyborg Jeff - PC portable - AlienwareEt oui, c’est l’heure de ressortir du placard les articles passés à la trappe durant l’année 2009… Le plus souvent par manque d’inspiration pour rendre le sujet attractif pour vous mes cher(e)s lecteurs/trices…

Un élan de positivisme dans “A bien y réfléchir
Un début de review du film District 9 “En direct du District 9
Toujours en réflexion sur le sujet Alienware “Un PC Alienware, réfléchissez y à 2x !
Un essai de promotion de l’outil Facebook “Facebook, à quoi ça sert ?
Avant de sombrer dans la folie ? “Le point
Enfin, une vidéo du jeu Lost Planet 2 qui je croyais allait peut-être me plaire “Lost Planet

Lire la suite Lire la suite

Studio 10, 12, 14

Studio 10, 12, 14

Pinnacle Studio HD 14Comme disait mon paternel… “Le mieux est l’ennemi du bien”… Ah, c’est sur, que moi qui suis les nouvelles technologies… je l’ai rechignée quelques fois cette petite phrase… Car bien sur, quand on est parmi les premiers, Il faut se farcir les joies de trouver le premier les solutions… Après de longues semaines d’attente, je suis en cours d’installation de ma nouvelle station de montage vidéo au boulot, assez proche de celles que nous disposons chez QuenaLove, mais corrigeant le tir sur certains aspects, dons l’OS et la mémoire notamment, un processeur un poil plus puissant (ben oui, entre temps les prix se sont adaptés), un système RAID pour les disques durs pour plus de sécurité,…

Bref, me voilà sur un Windows 7 Pro 64bits officiel (et plus Release Candidate) et la version 14 de Pinnacle Studio…

Je reste extrêmement positif quand au nouvel OS de Microsoft. Avec 8go de mémoire (contre 3 à la maison), un processeur 8 cœurs dans un OS 64bits. Je découvre une puissance étonnante… (Oui, Les 3 petits giga de mémoire à la maison font vraiment maigrelet)… Office 2007 installé en 10 minutes contre une cinquantaine au par avant… Mais diable que je galère pour installer mon Pinnacle Studio !!!

Bien sur, je pourrais me contenter d’installer directement la version 14, optimisée pour Windows 7, mais… c’est alors perdre tous les Bonus de ma version 10 Plus Titanium et 12 Ultimate… Car bizarrement l’outil d’import semblent perdre la plupart de tout cela… Du coup, je perds trop de temps à mon goût pour trouver une solution, bien que je sois sur une bonne piste !

Mon principale problème étant que lors de l’installation de Studio 10 Plus, un driver APIDisc entre en conflit avec les drivers de lecteur optique de l’OS… et donc, plus d’accès à mes lecteur / graveur… Une fois Studio 10 désinstallé, le soucis se résout, mais je perds tous mes effets… Il fallait déjà re-télécharger la version d’installation “VISTA” de Studio 10.5 … mais j’ai réussi à résoudre le problème en mettant à jour Studio 10.8 (même si je n’en ai pas besoin).

Lire la suite Lire la suite

Passe-murailles .. ou plutôt bug

Passe-murailles .. ou plutôt bug

Encore une fois j’ai perdu beaucoup d’énergie à résoudre ce problème, imaginant encore des attaques de fou… Alors qu’il s’agit au final d’un bug de la dernière version de Sophos (Web Content) et du nouveau navigateur de Microsoft Internet Explorer 8. La solution (du chipotage dans la base de registre) peut=être trouvée sur le site de sophos….

Mwouaip…. Il y a un truc qui court en ce moment. Un truc qui vicieux qui se planque et qui bidouille… Qui passe à travers les mailles du filet…. voir qui use d’un passe murailles, et je ne sais ce que c’est ! `_´

Depuis début avril, je vois des choses bizarres, mais également des attaques bien claires (dont plusieurs site web piratés). Dans 90% des cas, les machines ne révèlent rien de rien via les nombreux outils de mon armanda anti-méchant,… dernier constat suspect. L’Internet Explorer 8 de mon portable sous Vista refuse de démarrer. Ce qui me titille, c’est que lorsqu’un ce genre de problème arrive, IE démarre puis envoie un message d’erreur… Ici rien ne se passe, et controler dans le gestionnaire de processus, je vois démarrer et s’éteindre de suite le processus iexplorer.exe

Lire la suite Lire la suite

Da Vinci Code

Da Vinci Code

1 semaine et demie déjà. Je n’arrive toujours pas vraiment à faire le point. A faire le tri entre la réalité ou la paranoia.

Les attaques se multiplient, les souspons s’intensifie.

Combien de machine dans mon entourage ou de manière bien plus vaste sont-elles infectées par Conficker D et/ E… ou autres. Aucun outil à l’heure actuel ne peut réelement permettre de le détecteur (uniquement les variante A,B,C)… Une fois Windows devenait Zombie, que se passe-t-il … que risque-t-on…. Le site sur lequel je suis est-il bien le site sur lequel je souhaite aller ? M’authentifier est il sur ? J’ai pris la décision de ne faire aucun virement bancaire en ligne jusqu’à nouvel ordre et d’éviter toutes authentification superflue également.

FAITS

Mars 2009 : 2 machines au bureau rebootent de manière intempestive
01 avril : machine de Hervé, Sophos détecte 50 virus
02 avril : machine de Hervé, Sophos détecte 2 virus
06 avril : machine de Hervé, Sophos détecte 1 virus et un fichier suspect : Hervé.exe
07 avril : 75% des sites que nous gérons ont été piraté par une balise i-frame, tous les compte FTP utilisé par Hervé cette semaine ont été hackés.
07 avril : ma machine A reboote de manière intempestive
07 avril : machine de Hervé reformatée
08 avril log suspect reçu de la sécurité informatique concernant les machine 21, 53 et 74
08 avril Analyse réseau poussée sur ma machine A montre des ASP_Backdoor et DNS Spuff notament vers Windows Update et d’autres sites.
08 avril Machine 74, 44, 18 et 53 suspecte, problème DNS et Accès Update microsoft.
08 avril analyse de la machine 53 cobaye via Sophos : clean, Malware Bytes : Clean, Spybot : Clean
08 avril : impossible de télécharger des fichier Symantec sur la machine 53
08 avril : investigation sur les Rootkit et Conficker A,B,C
08 avril : Anti-Rootkit Symantec, Sophos : Clean. Unhackme : nettoyage. Réparateur de Windows Update lancé.
08 avril : Machine 53 refonctionne, mise à jour fonctionne mais aucune à faire. Installe Symantec en lieu et place de Sophos. Détection de 2 rootkit.
08 avril : Machine 53 ok. Peu de traffic anormal via “SAX2”.
08 avril : Machine 19 se comporte bizarrement. Pourtant en Vista et Conficker ne devrait atteindre les VISTA.
08 avril : test la machine Perso V et Q à la maison. La perso V semble atteinte, impossible de télécharger depuis le site de Symantec.
08 avril : découvre qu’il existe depuis le 7 une variante D de Conficker. Mais indetectable et nettoyable, ainsi qu’une variante E mais aucune info sup.
09 avril : la machine 53 redevient suspecte, la 19 s’envenime. La machine 74 ne va guère mieux, et la 4 est également suspecte. cherche de nouveaux outil pour controler. Ré-initialise les règles de Firewall. Comportement suspect. Demande fréquente et récurente d’autoristation en accès DNS vers des IPs ne correspondant pas à mon DNS.
09 avril : sortie d’un nettoyeur Conficker de Bitdefender. ne trouve rien.
10 avril : mise en commun avec équipe réseau pro, aucune solution trouvée. situation toujours aussi floue et suspecte. D’autre machines ailleurs ont des comportements suspect de DNS nottamenent
10 avril : machine 4 annoncé comme atteinte de Torpics par équipe pro, mais aucune confirmation trouvée par GMER.
10 avril : machine V, Q et A à la maison suspecte également.
11 avril : Jérome me confirme que 3 à 400 machine à l’ALE sont atteintes d’un mal étrange.
11 avril : machine Q reboote intempestif
11 avril : site perso attaqué, mais comportement différent et actuellement non compris.

Je prend donc le risque de communiqué via le blog ces infos en espérant trouver  d’autres personnes aux symptomes similaires pour avancer dans la recherche de solution.

virus sushi ?

virus sushi ?

virusBon, c’est assez rare, mais j’ai trouvé sur mon ordi perso un série de virus assez castards ! Tout à commencé par un réveil en pleine nuit, mon ordi, resté allumé commence à parler en japonnais… ??? et un processus iexplorer.exe tourne en arrière plan… bizarre, je le tue, je retourne dormir et paf, ca recommence… je coupe le PC.

Le lendemain, je me dis qu’il faudrait peut-être faire un petit checkup, je mets à jour la toute dernière version de l’antivirus, qui n’était pas non plus désuette, je fais un scan… bardaf, 3 ou 4 fichiers sont repérés par mon Symantec Norton Corporate, et surtout, ne peuvent être éliminés. Spybot, rien. Adaware, rien. Hijackthis, rien. MAJ Microsoft, rien…

J’hésite clairement entre 2 hypothèses. Mon antivirus à perdu la boule ? ou il y a vraiment qqch de sérieux. La première idée n’est pas spécialement farfelue ! Il faut savoir que ces dernières semaines, de nombreux antivirus ont sortis des mises à jour problématiques, détectant des virus là où il n’y en avait pas… Ceci dit, les fichiers suspects me titillaient également, et étaient ineffaçables…

Via le logiciel Process Explorer, j’ai pu repéré qu’il se cachaient dans un processus SVCHost, une fois celui-ci tué, Norton à pu éradiquer les virus… Jusqu’à la lecture de ce soir, qui me donne une piste sur la provenance de ces indésirables… une faille Microsoft, dont la mise à jour n’avait effectivement pas été réalisée sur mon ordinateur !

A tous je vous invite, voir même recommande fortement d’installer cette mise à jour, et de vous assurez que vous avez la dernière mise à jour de votre antivirus…

La MAJ Microsoft : http://www.microsoft.com/technet/security/Bulletin/MS08-067.mspx
Plus d’info sur le Ver : http://www.infos-du-net.com/actualite/14901-ver-faille-windows.html

fichiers infectés :
– msbios.dll
– taskmagr.exe (tournait dans SVCHOST)
– xmlpro.dll
– wmdmpmvcd.dll