Navibot : Erreur C01

Navibot : Erreur C01

Voilà un peu plus de 4 ans que nous avons accueilli un scarabée dans notre maison. Ce petit robot domestique s’occupe de faire un peu de ménage de manière plus ou moins efficace. Il n’est certes pas aussi précis que lorsque je passe l’aspirateur pour ramasser les crasses des enfants, mais il optimise malgré tout la gestion du quotidien.

Nouvelle batterie pour mon Navibot
Nouvelle batterie pour mon Navibot

Néanmoins, il y a 6 mois, je devais bien constaté que son temps de travail était de plus en plus court. Batterie en fin de vie. Quelques échanges avec Samsung m’apprenait que le coût d’une nouvelle batterie était de 169€ minimum. Pour appareil d’une valeur de 400€ et déjà ancien, c’est salé ! Mon ami Santo m’avait alors recommandé de chercher un modèle “générique” sur Internet et effectivement, j’avais pu trouver une batterie pour moins de 40€ fdp in !

Depuis le mois mars, voilà que le Scarabée commence à nouveau à montrer des signes de fatigue. Le remplacement de la batterie avait pu lui redonner un peu d’air mais, depuis quelques semaines, le code C01 se présente de manière de plus en plus répétée. En général il apparaît une première fois au bout de 10 minutes de travail, puis se répète au bout de quelques secondes. Après une petite recherche sur les forums, il semble bien que ce symptôme soit le signe le plus caractéristique de fin de vie du robot de Samsung, à savoir lié à la surchauffe du moteur de la brosse principale.

De manière générale le Samsung Navibot SR8855 est plutôt bien conçu pour être démonté et nettoyé (cf le site ifixit), mais l’accès à ce petit moteur a semble-t-il été oublié. Le problème serait pourtant que la courroie qui entraîne la brosse se retrouve fortement encrassée, ce qui fini par faire forcer le moteur et donc le mettre en sécurité de surchauffe.

Vous aimerez aussi...

  • Agfamatic, mes premiers pas en photographie.16 juin 2014 Agfamatic, mes premiers pas en photographie. (0)
    Non, je ne me suis pas levé un jour en décidant d'être photographe, c'est d'ailleurs à mes parents que je dois cette passion. Mon paternel avait déjà dans les années 70 l'idée d'être […]
  • Déjà un Joyeux Noël !19 décembre 2014 Déjà un Joyeux Noël ! (11)
    On y est, on y est... encore quelques cadeaux à trouver pour mettre sous le sapin. Encore quelques journées de Studio en mode Noël... puis ce sera le moment, déjà, de se retrouver tous […]
  • T’es où Noël ?17 décembre 2017 T’es où Noël ? (1)
    Bon, cette année encore, Noël se cache. Les journées s'écoulent à toute vitesse entre la Saint Nicolas, l'anniversaire de Rose, les journées de tournages, les séances studio et les […]

2 réactions au sujet de « Navibot : Erreur C01 »

  1. Pfuuuh, après avoir démonté/remonté plusieurs fois le scarabé, j’ai fini par me débarrasser du problème C01… 1 semaine après, je me retrouve avec une erreur C08 dès l’allumage de l’appareil… grrrr

  2. Après de nombreux montage/démontage, décrassage, nettoyage… je dois me résoudre à abandonner le combat. Sans pouvoir accéder au moteur et à la courroie, le problème fini toujours par revenir au bout de quelques jours… c’en est fini de toi Navibot !

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.