NVidia + WP12 = écran noir !

NVidia + WP12 = écran noir !

Grrr, le monde informatique est quand même bien souvent énervant. Après avoir galéré longtemps avec ma carte GTX260 incompatible avec certains outils de montage vidéo, j’étais repassé sur une plus modeste 9800GT d’occasion, malheureusement peu stable. J’ai donc dernièrement équipé ma station de montage vidéo d’une pimpante GTX560 Ti. Jusqu’à là très bien. L’installation des drivers NVidia se montrant même bien moins pénible que par le passé…

Malheureusement, au moment de regarder le résultat de mon montage vidéo HD (MPG) dans Windows Media Player 12, que je trouve être l’outil le plus fidèle avant post-production sur BluRay. Bardaf, écran tout noir ! Au bout de plusieurs recherches je constate que les drivers NVidia depuis la version 285.62 pose problème à ce niveau. Asus à tenter l’affaire, son driver “officiel” est le 285.66 (décembre 2011) mais le problème est toujours présent. Et pour cause, il ne semble être corrigé qu’à partir de la version 285.79, pour l’heure toujours en BETA. Cette version .79 existe depuis novembre 2011, dommage donc qu’Asus ne s’en soit pas inspirée… Le soucis, c’est que nous sommes en février 2012, et que pour l’heure aucun driver certifié n’est venu remplacer la version .62 afin de résoudre le problème… Je n’ai que du montage HD à faire, mais cela m’embête un peu d’aller installer des drivers BETA sur ma machine de travail !

Correction des problèmes d’écran noir constatés lors des procédures de lecture sous Windows Media Center.

Nvidia 285.79

Vous aimerez aussi...

  • Ma boite à outil Multimédia8 novembre 2013 Ma boite à outil Multimédia (18)
    Cette semaine (enfin, c'était il y a bientôt un mois maintenant), je suis en train de mettre en place mon nouveau PC au boulot. Si vous aviez bon souvenir, l'été dernier, j'avais été […]
  • Il faut sauver Pinnacle Studio20 juillet 2010 Il faut sauver Pinnacle Studio (24)
    Après une première découverte du montage vidéo informatisé via un logiciel Magix fin des années 90, j'ai vraiment fait mes débuts à la dur sur Adobe Premiere 6 en auto formation avec […]
  • Service Pack 1 récalcitrant12 septembre 2011 Service Pack 1 récalcitrant (2)
    Bon, cela fait un moment que je coinçais sur une série de machines Asus U30 sous Windows Seven 64bits qui refusaient obstinément de passer au Service Pack 1... Après de très très longues […]

2 réactions au sujet de « NVidia + WP12 = écran noir ! »

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.